The package could not be installed. No valid plugins were found. – FooEvents for WooCommerce
The package could not be installed. No valid plugins were found.

The package could not be installed. No valid plugins were found.

You are here:

When installing the plugin I get the following error message: “The package could not be installed. No valid plugins were found.”
This message appears when you upload the entire FooEvents package. Please download and extract the FooEvents .Zip file. You will find documentation and the FooEvents plugin in the extracted .Zip file which needs to be uploaded to your WordPress website.

By continuing to use this site you agree to the use of cookies. More information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close